Major Outage

Incident Report for HarkerDev

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2026 - 01:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 26, 2026 - 15:12 PDT
This incident affects: Bell Schedule (bell.harker.org, Backend & API), Bell Schedule (Middle School) (msbell.harker.org, Backend & API), and HarkerDev Website, HarkerDev Auth, Announcements, Parking, Spirit, Foodcourt, Catering, ASB Website, Swap & Share, Harker Activities.